帖子

(编辑于 2 个月前)
IP 属地未知

【常见问题】插件安装失败,输出信息的最后一段开头为 Your configuration does not allow connections

一级精华
Composer 是 PHP 的软件包管理系统,它提供用于管理 PHP 软件和依赖库关系的标准格式。

Fresns 主程序和插件机制,基于 Composer 开发,所以当插件有依赖库时,需要使用 Composer 下载安装,但是中国网络的特殊性,所以我们的 Composer 服务采用的是国内腾讯云镜像。

当遇到 Your configuration does not allow connections 的错误时,说明你的服务器无法 http 连接腾讯云 Composer 镜像。
http://mirrors.cloud.tencent.com

解决方法:联系你的服务器服务商,将问题反馈给他们,说明你的原因和报错截图,让他们检查和处理你的服务器无法连接腾讯云 Composer 镜像的问题。
Your configuration does not allow connections.jpg
https://discuss.fresns.cn/post/Kcyo3qE3

未登录无法操作

登录 注册

评论 7

IP 属地未知
唐总,当使用腾讯云安装composer时,会出现报错mattwebsite/excel错误,我查了一下,有人回复是按照腾讯源的问题,如果换成阿里源就解决了。请问咱们的系统是否支持修改源?

https://discuss.fresns.cn/comment/Uxn60FfH
大表哥 : 我也遇到过,修改下缓存就好了🤣
发布于移动端
律谷清幽 : 换源之后报错多了一个
唐杰 作者 : 没有截图或者报错信息,你这一句话是让我算命吗? 阿里云的镜像已经不更新了,所需要的依赖不是最新版,不建议使用。
共 6 条回复
上滑加载更多